M-100 Message Board
M-100 Message Board
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 M-100 Message Forum
 6.9
 6.9 running like crap
 New Topic  Reply to Topic
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

karra

Finland
855 Posts

Posted - 06/13/2017 :  14:16:36  Show Profile  Reply with Quote
Allright, today the car fired up in full power; strong cold idle and immediate response to throttle. I drove for a while and really the car was completely different, much stronger.

Tomorrow I will commute to work and will make an extra trip at lunch break. So we will see how it works.

If the WUR stucks again perhaps I could spray some penetration oil into the both vacuum connections; those should lead to the meembrane area or at least somewhere to non-fuel-side.

Kari Pykäläinen

1971 300 SEL 6.3 #5581
1980 450 SEL 6.9 #7201
1987 560 SEC
1992 500 E
2000 G500

http://suomi.mercedes-benz-clubs.com/
Go to Top of Page

daantjie

Canada
890 Posts

Posted - 06/13/2017 :  15:54:02  Show Profile  Reply with Quote
Kari, might be a dumb question, but is your exhaust burning clear? for example if you are dumping raw fuel usually you get black smoke, and of course blue/grey smoke when you are burning oil with the fuel due to worn rings and such. My thinking is that burning water in your fuel is not your issue. Why then do some engines have water injection system, right? Look at old pics of B-52 Bomber taking off, black smoke all the way, due to water injection

Daniel
1977 450 SEL 6.9
Vancouver, BC
Go to Top of Page

karra

Finland
855 Posts

Posted - 06/13/2017 :  23:33:21  Show Profile  Reply with Quote
Daniel, I don't think this is a problem, or cause. Today it started well, but during the first cold run within the first minute I felt slight hesitation when throttling. Anyhow during my way to work for 15 minutes everything was ok. I just need to follow when I am driving the car more or less regularly.

Anyhow during the malfunction situation the basic driving was OK and also the exhaust emissions as well as the exhaust color and smell. So I believe the engine is basically sound.

Kari Pykäläinen

1971 300 SEL 6.3 #5581
1980 450 SEL 6.9 #7201
1987 560 SEC
1992 500 E
2000 G500

http://suomi.mercedes-benz-clubs.com/
Go to Top of Page

karra

Finland
855 Posts

Posted - 06/16/2017 :  23:29:32  Show Profile  Reply with Quote
At last 3 days in a row the car works well. Let's see when it is not driven for a few days...

Kari Pykäläinen

1971 300 SEL 6.3 #5581
1980 450 SEL 6.9 #7201
1987 560 SEC
1992 500 E
2000 G500

http://suomi.mercedes-benz-clubs.com/
Go to Top of Page

karra

Finland
855 Posts

Posted - 06/23/2017 :  11:32:00  Show Profile  Reply with Quote
Today there was a public holiday in Finland to celeberate the Midsummer i.e. the longest day or shortest night whatever, in Lapland the sun does not set at all..

Anyhow I took my car out after a week and shen ran nice as hell. So far the symptoms are gone, I hope it stays that way.

Kari Pykäläinen

1971 300 SEL 6.3 #5581
1980 450 SEL 6.9 #7201
1987 560 SEC
1992 500 E
2000 G500

http://suomi.mercedes-benz-clubs.com/
Go to Top of Page

karra

Finland
855 Posts

Posted - 09/06/2017 :  16:29:49  Show Profile  Reply with Quote
Update: I have driven the car occasionally, anyhow after a while when I had been travelling during my vacation the cold start became difficult, also the cold running plus also the warm driving, especially acceleration - WUR was out of order again. So, I soaked the fuel connections with carburettor cleaner overnight and additionally I sprayed CRC penetration oil into the both vacuum lines, the bottom side line did not accept a lot but the top side swallowed quite much. Next day I shot compressed air into the fuel connections and rebuilt all.

For three consecutive days it ran well again... time will tell.

Kari Pykäläinen

1971 300 SEL 6.3 #5581
1980 450 SEL 6.9 #7201
1987 560 SEC
1992 500 E
2000 G500

http://suomi.mercedes-benz-clubs.com/
Go to Top of Page

Ron B

Australia
11545 Posts

Posted - 09/06/2017 :  17:15:51  Show Profile  Visit Ron B's Homepage  Reply with Quote
Well, By now I would have removed the fuel tank because dirt doesn't magically appear by itself in the pipes . Unless the inside of the fuel lines are rusty ,which is quite rare . If your fuel has a lot of alcohol in it you will be geting moisture in it if you leave the car parked with less than a full tank. Mpisture is a killer of Kjet systems ( the white stuff you found initially) and it doesn't take long for a few hundred Ml's to acumlate in a tank while the car is idle .
Go to Top of Page

karra

Finland
855 Posts

Posted - 09/07/2017 :  15:13:00  Show Profile  Reply with Quote
quote:
Originally posted by Ron B

Well, By now I would have removed the fuel tank because dirt doesn't magically appear by itself in the pipes . Unless the inside of the fuel lines are rusty ,which is quite rare . If your fuel has a lot of alcohol in it you will be geting moisture in it if you leave the car parked with less than a full tank. Mpisture is a killer of Kjet systems ( the white stuff you found initially) and it doesn't take long for a few hundred Ml's to acumlate in a tank while the car is idle .

Ron, before I started to drive this car I checked the tank, replaced all fuel hoses and the filter. I am driving with Russian fuel that should have zero alcohol but might have 5% now... but I need to check the tank and filter again, just in case.

Kari Pykäläinen

1971 300 SEL 6.3 #5581
1980 450 SEL 6.9 #7201
1987 560 SEC
1992 500 E
2000 G500

http://suomi.mercedes-benz-clubs.com/
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
M-100 Message Board © 2002-2015 International M-100 Group, Inc. Go To Top Of Page
This page was generated in 0.47 seconds. Powered By: Snitz Forums 2000 Version 3.4.06